Re: go bug


[ Follow Ups ] [ Post Followup ] [ Dark Haven Forum ] [ FAQ ]

Posted by Darren Griffis on November 02, 1998 at 08:54:35:

In Reply to: missing keys posted by Brian Wolf on October 30, 1998 at 16:08:42:


I hit this bug once myself... same thing it sounds like. I turned on the unit and started to play. When I entered the arena and selected a monster to fight the fight began right away and I couldnt stop it, it would just keep switching back to go by itself. I didnt try casting spells so I dont know about that part. I tried turning on and off the unit and it still kept happening.. but then I turned off the pilot for about an hour and when I went back in it worked as normal.

: I did run across one other bug a short while ago. While I was demoing the game, I happened across a glitch. I was in the Beastiary, trying to rack up experience and gold, and something (maybe outside of the program itself) caused my battle command to default to always being on "GO". The interesting thing was that, as soon as I entered battle, I began fighting. What was REALLY intersting was that it continued for a while, enabling me to beat the 7th master of the pits by using lightning blast over and over and over again, even whenI did not have the spell points to cast it!! I imagine if I kept going with it, I could have really racked up, but I turned off the game, and when I came back the next day, everything was normal.

: Anyone have any suggestions on the above, and has anyone seen the "go" bug?

: Thanks,
: Brian Wolf




Follow Ups:



Post a Followup

Name:
E-Mail:

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:


[ Follow Ups ] [ Post Followup ] [ Dark Haven Forum ] [ FAQ ]